Sage have advised Business Partners that Microsoft have announced that as of 9th December 2015, they’ll be removing some of their earlier versions of their REST API, some of which Sage are using to access storage accounts (i.e. blob storage).

Sage have updated Sage 200 2015 to use the latest version and have also included the change within Sage 200 2013 R2 Service Pack 2.

They will not be applying this fix to any other versions of Sage 200 Extra Online, so customers operating any of the versions of Sage 200 Extra Online shown below must be upgraded to Sage 200 2013 R2 SP2 or Sage 200 2015.

  • Sage 200 2013
  • Sage 200 2013 SP1
  • Sage 200 2013 R2

The change is currently planned by Microsoft on 9th December and Sage 200 Online sites must be upgraded no later than 4th December.

Advertisements